Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5513 - NFS install
Summary: NFS install
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-04 20:30 UTC by Ian Macdonald
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-05-12 22:56:20 UTC


Attachments (Terms of Use)

Description Ian Macdonald 1999-10-04 20:30:17 UTC
When upgrading to RHL 6.1 over NFS from a machine on the
local subnet (with no default gateway defined), only the
first network card is probed for the NFS server.

So, if your NFS server is accessed through eth1, the
installer won't be able to find it.

Workaround: plug the cable from eth1 into eth0.

Comment 1 Jay Turner 1999-10-20 16:13:59 UTC
This issue has been assigned to a developer for further action.

Comment 2 Jay Turner 1999-10-20 20:07:59 UTC
*** Bug 5633 has been marked as a duplicate of this bug. ***

While installing a dual P6/200 with an on-board 10Mbit
pcnet32 and an eepro100 card (eth0 and eth1 respectively
recognized by the installer), installation assumed eth0
as the installation device (which wasn't hooked up to
a switch at the time... had to move over the wire from
the eepro100).  Selectable when num_eth > 1 would be nice :)

Comment 3 Jay Turner 2000-02-11 18:05:59 UTC
This issue has been added to a feature request list.

Comment 4 Erik Troan 2000-05-02 17:13:59 UTC
Fixed for next release. Sorry it took so long.


Note You need to log in before you can comment on or make changes to this bug.