Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5512 - Old lilo.conf not saved when upgrading
Summary: Old lilo.conf not saved when upgrading
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
: 5600 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-04 20:27 UTC by Ian Macdonald
Modified: 2015-01-07 23:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-11 14:06:23 UTC


Attachments (Terms of Use)

Description Ian Macdonald 1999-10-04 20:27:12 UTC
Upgrading to RHL 6.1 fails to copy the old /etc/lilo.conf to
/etc/lilo.conf.rpmsave

Comment 1 Cristian Gafton 1999-10-06 22:37:59 UTC
*** Bug 5600 has been marked as a duplicate of this bug. ***

Upgrading the system (or just the lilo package) is killing
the old /etc/lilo.conf file, and not saving a copy in an
.rpmsave file.

The workaround is to make a backup of lilo.conf before you
upgrade.

The real fix is to set up /etc/lilo.conf as a %config file
in the rpm....


------- Additional Comments From ian@caliban.org  10/05/99 17:29 -------
This is the same as #5512

Comment 2 Jay Turner 1999-10-11 14:06:59 UTC
*** This bug has been marked as a duplicate of 5798 ***


Note You need to log in before you can comment on or make changes to this bug.