Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5510 - ftp install fails if '@' in password
Summary: ftp install fails if '@' in password
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
: 2458 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-04 20:20 UTC by khilman
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-08 15:39:45 UTC


Attachments (Terms of Use)

Description khilman 1999-10-04 20:20:00 UTC
Due to the use of the '@' in the FTP URL to
separate the user from the host name.  If the
users password has an '@' sign, the URL
has 2 '@' characters and therefore causes problems.

Comment 1 Jay Turner 2000-02-08 15:39:59 UTC
Non-anonymous FTP has been removed from the installer starting with release 6.1,
so this is no longer a problem.  I am putting the report on a list of things to
consider when and if we reimplement non-anonymous FTP installations.

Comment 2 Jay Turner 2000-02-10 19:18:59 UTC
*** Bug 2458 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.