Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 551 - Can not change data after error
Summary: Can not change data after error
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 552 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-21 15:49 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-24 16:15:14 UTC


Attachments (Terms of Use)

Description Derek Tattersall 1998-12-21 15:49:24 UTC
I attemted to assign a bug to jbj, but mistyped his address
as jbj@redhat.comj.  After bugzilla reported that I had
committed a faux pas, it would not accept the retyped
jbj@redhat.com, preferring to instead tell me that I was
still typing jbj@redhat.comj.

Comment 1 Need Real Name 1998-12-24 16:15:59 UTC
this looks like some problem with either the axil (sp?) or the sparc
netscape.

Comment 2 Need Real Name 1998-12-24 18:32:59 UTC
*** Bug 551 has been marked as a duplicate of this bug. ***

Missing
	info

New
	ipchains
	genromfs
	cpp
	fbset
	sparc32
	w3c-libwww
	slocate

Soon
	console-tools

------- Additional Comments From jbj@redhat.com  12/21/98 11:51 -------


*** Bug 552 has been marked as a duplicate of this bug. ***

pam and pamconfig are missing from the list of packages
available for 5.2


------- Additional Comments From jbj@redhat.com  12/21/98 11:53 -------
Part of the problem is use of the old pull-across widget
instead of the new scrollable widget for component -- the
old list is/was incomplete.

------- Additional Comments From jbj@redhat.com  12/21/98 11:54 -------


*** Bug 552 has been marked as a duplicate of this bug. ***

E.g. the rpm `setup' was missing.


Note You need to log in before you can comment on or make changes to this bug.