Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5503 - netcfg errors with python 1.5.2
Summary: netcfg errors with python 1.5.2
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netcfg
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-04 19:09 UTC by prfortin
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-04 20:34:22 UTC


Attachments (Terms of Use)

Description prfortin 1999-10-04 19:09:17 UTC
netcfg (run from either CLI or control-panel) produces the
following error when run with python 1.5.2:

SyntaxError: non-default argument follows default argument
(line 140)

Comment 1 Bill Nottingham 1999-10-04 20:34:59 UTC
This is fixed with the netcfg in 6.1/Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.