Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5491 - RH 6.1 BOOTNET using NE2000 ISA Card , NO IO PORT Option
Summary: RH 6.1 BOOTNET using NE2000 ISA Card , NO IO PORT Option
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-04 16:13 UTC by mbartsch
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-20 16:25:41 UTC


Attachments (Terms of Use)

Description mbartsch 1999-10-04 16:13:13 UTC
using bootnet with a NE2000 CARD ISA, did not allow to
specify an IO PORT for the card, so, install REDHAT 6.1
Over the Network using a NE2000 ISA CARD IS NOT POSSIBLE

Comment 1 Cristian Gafton 1999-10-05 06:36:59 UTC
msw is wnjoying these types of bugs :-)

Comment 2 bugfix 1999-10-11 15:48:59 UTC
RH 6.1 BOOTNET using NE2000 ISA Card, THERE IS IO PORT Option
Use the additional option or something similar .... it just
worked for me but it was a pain to figure out what the IO was

Comment 3 Jay Turner 1999-10-20 16:25:59 UTC
*** This bug has been marked as a duplicate of 5521 ***


Note You need to log in before you can comment on or make changes to this bug.