Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5477 - THIS IS FOR REDHAT 6.1: Setup hangs trying to mount NTFS partition as ext2
Summary: THIS IS FOR REDHAT 6.1: Setup hangs trying to mount NTFS partition as ext2
Keywords:
Status: CLOSED DUPLICATE of bug 5567
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-03 12:21 UTC by Gerben Roest
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-05 15:26:33 UTC


Attachments (Terms of Use)

Description Gerben Roest 1999-10-03 12:21:20 UTC
In the graphical install shell, I wanted to perform an
update of 6.0 to 6.1. While "checking for previous Red Hat
installations", setup tried to check or mount my
/dev/sdb6, which is an NTFS partition, and it said:

error mounting ext2 partition: invalid option.

After that, it hung. It did so even in expert mode.

Comment 1 Trond Eivind Glomsrød 1999-10-05 11:48:59 UTC
PATCH:

--- /mnt/cdrom/misc/src/anaconda/balkan/dos.c   Sat Sep 11 17:47:28
1999
+++ dos.c       Tue Oct  5 13:34:16 1999
@@ -139,6 +139,7 @@

              case 0x7:
                table->parts[i].type = BALKAN_PART_NTFS;
+               break;

              case 0x83:
                table->parts[i].type = BALKAN_PART_EXT2;

Comment 2 Bill Nottingham 1999-10-05 15:26:59 UTC
*** This bug has been marked as a duplicate of 5567 ***


Note You need to log in before you can comment on or make changes to this bug.