Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5475 - Netscape STILL doesn't work? Or is it Linux?
Summary: Netscape STILL doesn't work? Or is it Linux?
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-02 19:49 UTC by per.johansson
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-18 16:18:43 UTC


Attachments (Terms of Use)

Description per.johansson 1999-10-02 19:49:35 UTC
Making links in Netscape messenger (v. 4.7) STILL causes an
bus error.  I hade no problem with that in RH Linux 5.2
(although I didn't use 4.7 then of course...).

Is this a problem with Netscape? Kernel 2.2? Malloc? Glibc?
Configuration?

Comment 1 Bill Nottingham 1999-10-04 15:19:59 UTC
Motif.

The Motif that's statically linked into Netscape has issues
when running on glibc-2.1.

Current workarounds include running the glibc-2.0 version against
the glibc-2.0 compatibility libraries (which increases the memory
use a decent amount), or possibly running the libc5 version.

This has been reported to netscape before. :(


Note You need to log in before you can comment on or make changes to this bug.