Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5470 - installer does not create mount points for dos partitions
Summary: installer does not create mount points for dos partitions
Keywords:
Status: CLOSED DUPLICATE of bug 17707
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-01 21:18 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-10-04 18:30:14 UTC


Attachments (Terms of Use)

Description David Lawrence 1999-10-01 21:18:10 UTC
If you do an install and choose custom partitions and have
pre-existing dos partitions on your drive, you can create
mount points for the filesystems using disk druid. When the
machine reboots is says that the mount points do not exist
because the installer did not create the directory for them.

This has been replicated.

Comment 1 Michael Fulbright 2000-10-04 18:30:11 UTC

*** This bug has been marked as a duplicate of 17707 ***


Note You need to log in before you can comment on or make changes to this bug.