Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5440 - Parallel printer not supported by conf.modules
Summary: Parallel printer not supported by conf.modules
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
: 5186 5526 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-29 19:45 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-07-06 20:38:25 UTC


Attachments (Terms of Use)

Description Derek Tattersall 1999-09-29 19:45:40 UTC
The installer does not put the statement "alias
parport_lowlevel parport_pc" in the conf.modules and as a
result printool fails and parallel port printers are not
enabled.

Comment 1 Bill Nottingham 1999-10-05 16:06:59 UTC
*** Bug 5186 has been marked as a duplicate of this bug. ***

lorax unable to locate printer installed on lp0.  6.0
detects presence of printer on /dev/lp0 properly, installs
and sets up correctly.  Lorax fails to recognize lp0 at
all (reports not detected), unable to print via even direct
output to device.

------- Additional Comments From notting@redhat.com  09/18/99 14:53 -------
Add 'alias parport_lowlevel parport_pc' to your /etc/conf.modules -
does that help?*** Bug 5526 has been marked as a duplicate of this bug. ***

no paraport information in /etc/conf.modules.

Comment 2 Brock Organ 2000-06-13 18:12:37 UTC
does this still occur using 6.2?

Comment 3 Jeremy Katz 2000-07-06 01:21:19 UTC
Brock, I think this one has been resolved for a bit now.  It was a "gotcha" in
6.1, but was fixed for 6.2; at least, it's fixed on all of the 6.2 boxes I've
installed around here and I don't have anything doing it in my ks.cfg :)


Note You need to log in before you can comment on or make changes to this bug.