Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5415 - Programs portion of menu is empty
Summary: Programs portion of menu is empty
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-28 12:56 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-28 12:56:16 UTC


Attachments (Terms of Use)

Description Derek Tattersall 1999-09-28 12:56:16 UTC
The pipe of wmconfig fails to fill in the program menu, and
puts up messages regarding syntax errors of the statement.

Comment 1 Cristian Gafton 2001-03-11 18:17:52 UTC
Well, kind of the intended behavior - the menu has to exist and can not dissaper
if there are no entries in it.


Note You need to log in before you can comment on or make changes to this bug.