Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 540 - Screen-mode reset in boot-process
Summary: Screen-mode reset in boot-process
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-20 12:56 UTC by tomazu
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-21 15:34:34 UTC


Attachments (Terms of Use)

Description tomazu 1998-12-20 12:56:10 UTC
When I change the screen-mode at boot-up by adding the line:

vga=ext

to /etc/lilo.conf the screenmode gets initialized correctly
but jumps back to normal after init starts.

byez tomazu

Comment 1 Bill Nottingham 1998-12-21 15:34:59 UTC
*** This bug has been marked as a duplicate of 156 ***


Note You need to log in before you can comment on or make changes to this bug.