Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5398 - smbprint mangles workgroup flag
Summary: smbprint mangles workgroup flag
Keywords:
Status: CLOSED DUPLICATE of bug 2449
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhs-printfilters
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-27 17:38 UTC by jsteele
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-27 18:22:42 UTC


Attachments (Terms of Use)

Description jsteele 1999-09-27 17:38:28 UTC
last line of /usr/lib/rhs/rhs-printfilters contains a typo.

the expression    $wokrgroupcmd   evaluates to null, should
read :            $workgroupcmd

This caused my smb print jobs to fail silently; smbclient
was denied access, and lpd saw the file dumped to /dev/null
successfully and so reported normal operation.  fixing the
typo makes everything wokr fine.  Am I the first person to
discover this ?

Comment 1 Bill Nottingham 1999-09-27 18:22:59 UTC
*** This bug has been marked as a duplicate of 2449 ***


Note You need to log in before you can comment on or make changes to this bug.