Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5395 - TZ needs to be set
Summary: TZ needs to be set
Keywords:
Status: CLOSED DUPLICATE of bug 5234
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: netscape
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-27 17:02 UTC by Brian Ryner
Modified: 2014-03-17 02:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-27 17:05:22 UTC


Attachments (Terms of Use)

Description Brian Ryner 1999-09-27 17:02:43 UTC
Netscape does not set the right time zone for outgoing
emails unless the TZ environment variable is set, i.e.:

export TZ=:/etc/localtime

This could also be put in /etc/bashrc (and cshrc or
whatever), so that other apps will have access to TZ as
well.

Comment 1 Bill Nottingham 1999-09-27 17:05:59 UTC
*** This bug has been marked as a duplicate of 5234 ***


Note You need to log in before you can comment on or make changes to this bug.