Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 53796 - Enabled LDAP and missing network messes up console login for root
Summary: Enabled LDAP and missing network messes up console login for root
Keywords:
Status: CLOSED DUPLICATE of bug 55193
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: authconfig
Version: 7.3
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-18 22:00 UTC by Zeke Harris
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-15 07:48:26 UTC


Attachments (Terms of Use)

Description Zeke Harris 2001-09-18 22:00:50 UTC
Description of Problem:
In Console, root can't login if ldap is configured and the network is down.
You get "System Error" and a screen reset, and another login prompt.

KDM works, however.

Version-Release number of selected component (if applicable):


How Reproducible:
100%

Steps to Reproduce:
1. Configure ldap (or don't and just enable it)
2. nuke the network
3. try to login

Actual Results:
"System Error" and screen reset to login prompt.

Expected Results:
local users (root) overrides missing network 

Additional Information:

Comment 1 Tomas Mraz 2004-10-15 07:44:21 UTC

*** This bug has been marked as a duplicate of 55193 ***


Note You need to log in before you can comment on or make changes to this bug.