Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5361 - Getting Started Guide ahs &trade (trademnark macro reference)
Summary: Getting Started Guide ahs &trade (trademnark macro reference)
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-25 13:48 UTC by David Lawrence
Modified: 2014-08-04 22:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-14 17:12:36 UTC


Attachments (Terms of Use)

Description Derek Tattersall 1999-09-25 13:48:00 UTC
The getting started guide is not in the package list, so the
kernel is the default.

The getting started guide file ch-managing.html contains an
&trade reference which is left in plain text.

Comment 1 Cristian Gafton 1999-10-06 22:44:59 UTC
Assigned to ed

Comment 2 Ed Bailey 1999-12-14 17:12:59 UTC
The problem is not with the documentation per se, but with the browser.
Netscape does not recognize the ™ entity, while other browers do.


Note You need to log in before you can comment on or make changes to this bug.