Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5347 - Custom kernel build instructions result in error
Summary: Custom kernel build instructions result in error
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact:
URL:
Whiteboard:
: 7531 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-24 12:01 UTC by Daniel Senie
Modified: 2014-08-04 22:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-08 20:21:52 UTC


Attachments (Terms of Use)

Description Daniel Senie 1999-09-24 12:01:37 UTC
The manual says to do a "make boot" however this fails due
to excessive kernel size. In essence, following the
instructions in the manual to the letter doesn't result in a
working kernel being built. With some fiddling, it's
possible to figure out, but it'd be nice if the
documentation matched the system. (The instructions are the
same as were printed in the manual for the last many
versions of RHL, and they were OK in previous versions).

Please update the documentation for the next version to
include the commands that actually DO work to build a custom
kernel!

Also, putting an update giving the proper commands on the
errata page (i.e. an errata on the documentation) for 6.0
might be a nice thing to do for users.

Comment 1 Red Hat Documentation 1999-10-08 20:21:59 UTC
Fixed post-6.1...

Comment 2 Daniel Senie 1999-12-03 06:50:59 UTC
*** Bug 7531 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.