Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5344 - Old raid commands used in initscripts
Summary: Old raid commands used in initscripts
Keywords:
Status: CLOSED DUPLICATE of bug 2328
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-24 04:58 UTC by jbd
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-24 13:42:21 UTC


Attachments (Terms of Use)

Description jbd 1999-09-24 04:58:28 UTC
/etc/rc.d/rc.sysinit uses the older raidadd and raidrun
commands. These commands are not included with the 6.0
distribution. In fact, they have replaced with the
newer raidstart program (in the raidtools package).

It is impossible to have raided filesystems mount at
boot time with the commands currently in rc.sysinit.

Comment 1 Bill Nottingham 1999-09-24 13:42:59 UTC
*** This bug has been marked as a duplicate of 2328 ***


Note You need to log in before you can comment on or make changes to this bug.