Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5342 - New Boot Images for RH 6.0 don't work.
Summary: New Boot Images for RH 6.0 don't work.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-24 02:55 UTC by Edward Rudd
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-25 03:41:54 UTC


Attachments (Terms of Use)

Description Edward Rudd 1999-09-24 02:55:30 UTC
The september 9th boot image update for RH 6 doesn't work
correctly.  I updated my RH 6 CD with those updates. and
installed a system using the bootnet bootdisk, everything
went fine until I got to the "creating boot disk" and the
"lilo installation" sections.  The loop.o module would not
load due to a version conflict (loop.o is compiled for
2.2.5-15, and the kernel is ver 2.2.12)   So i couldn't
create a bootdisk nor install lilo.  I am right now trying a
bootdisk from another RH 6 dist with 2.2.5 and it won't
work. (I'll get it to boot, but please fix the boot disk
and/or update the kernel modules)

Comment 1 Bill Nottingham 1999-09-25 03:41:59 UTC
*** This bug has been marked as a duplicate of 5252 ***


Note You need to log in before you can comment on or make changes to this bug.