Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 53277 - RFE: output install source in /root/ananconda-ks.cfg
Summary: RFE: output install source in /root/ananconda-ks.cfg
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
: 61964 82046 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-05 23:58 UTC by Matt Wilson
Modified: 2007-04-18 16:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-10-09 19:21:00 UTC


Attachments (Terms of Use)

Description Matt Wilson 2001-09-05 23:58:40 UTC
Currently the install source isn't written to /root/ananaconda-ks.cfg - we
should pass that info from the loader to anaconda so we can write it.

Comment 1 Jeremy Katz 2001-09-06 00:01:44 UTC
Too late for this release; deferring until next time

Comment 2 Jeremy Katz 2002-05-03 05:16:32 UTC
*** Bug 61964 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2003-01-16 20:17:18 UTC
*** Bug 82046 has been marked as a duplicate of this bug. ***

Comment 4 Michael Fulbright 2003-01-30 22:36:19 UTC
We dont pass in server and path info for NFS (yet).
Need to check other methods to see what info is missing.


Comment 5 Michael Fulbright 2003-08-15 20:31:19 UTC
Fixed.

Comment 6 Matt Wilson 2003-10-09 19:21:00 UTC
done


Note You need to log in before you can comment on or make changes to this bug.