Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5320 - Netscape crashes with RedHat 6.0 when Starting java... (Bus error)
Summary: Netscape crashes with RedHat 6.0 when Starting java... (Bus error)
Keywords:
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-23 10:48 UTC by szigand
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-23 13:52:59 UTC


Attachments (Terms of Use)

Description szigand 1999-09-23 10:48:22 UTC
Every time I try to go to a page which contains Java applets
Netscape says "Starting java..." in the status line for a
second, and crashes with the "Bus error" message. I've tried
4.61, 4.6, 4.5, 4.08 libc5 and glibc2.0 versions. All the
same...

e.g.: http://www.wine.org

Comment 1 Bill Nottingham 1999-09-23 13:52:59 UTC
*** This bug has been marked as a duplicate of 2711 ***


Note You need to log in before you can comment on or make changes to this bug.