Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5316 - abort on local install
Summary: abort on local install
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-22 23:09 UTC by andrew
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-08 13:34:27 UTC


Attachments (Terms of Use)

Description andrew 1999-09-22 23:09:26 UTC
The install from a local FAT16 partition fails with an error
11 and aborts, with a message to safely reboot. The message
comes as soon as the swap partition is formatted and the
installer attempts to verify the install files. An attempt
to install from FTP on a LAN server with a RedHat/base and
RedHat/RPMS and all visible files below RedHat fails with an
error 13 after the / partition is formatted and the system
attempts to read the packages.
An attempt to do a workstation install, instead of custom,
erases ALL partitions and not just the Linux partitions (not
what the documentation claims should happen).
An attempt to install from ftp.nmt.edu proceeded to the
package download, but was so slow I had to quit before I
could finish.
What is missing on my local and local(ftp) install that I
don't see? Is my RAMDISK image faulty (most recent from
redhat.com, copyright says 1999)

Comment 1 Jay Turner 2000-02-08 13:34:59 UTC
Did you have problems with release 6.1 as well??  Please reopen this bug if you
are still seeing problems during installation.

Comment 2 Adrian Likins 2001-10-24 21:16:59 UTC
*** Bug 53583 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.