Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5313 - Incorrect freq settings in Mag DX 715T monitor server.
Summary: Incorrect freq settings in Mag DX 715T monitor server.
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-22 20:21 UTC by jeffrey_jones
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-22 21:44:56 UTC


Attachments (Terms of Use)

Description jeffrey_jones 1999-09-22 20:21:36 UTC
Client Juian Gomez had good video except for s-curve
distortion of lines toward edges of screen. Found exact
model on list (Mag DX 715t). Used documentation and monitor
controls to try to adjust, no success. Thought it might be
sync prob in monitor, but worked fine in Windows. Freq
settings from Maginnovision site fixed it (50-160 HZ
vertical; 30-86 HZ horizontal), apparently server settings
were wrong.

Comment 1 Preston Brown 1999-09-22 21:44:59 UTC
fixed in Xconfigurator-4.2.8-2 and later.


Note You need to log in before you can comment on or make changes to this bug.