Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5305 - RFE: Text field for component along with list of components.
Summary: RFE: Text field for component along with list of components.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.8
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 8768 29972 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-22 16:06 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-13 14:23:07 UTC


Attachments (Terms of Use)

Description David Lawrence 1999-09-22 16:06:20 UTC
This should be on the query and show bug screen.

Comment 1 Aleksey Nogin 2002-11-13 10:12:16 UTC
*** Bug 8768 has been marked as a duplicate of this bug. ***

Comment 2 Aleksey Nogin 2002-11-13 10:18:23 UTC
*** Bug 29972 has been marked as a duplicate of this bug. ***

Comment 3 Aleksey Nogin 2002-12-13 14:23:07 UTC
I see that this have been added. This is so nice - thanks!


Note You need to log in before you can comment on or make changes to this bug.