Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5282 - 9-9-1999 bootnet.img fails on LILO and create boot disk
Summary: 9-9-1999 bootnet.img fails on LILO and create boot disk
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-21 18:49 UTC by john.l.villalovos
Modified: 2015-01-07 23:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-21 19:22:53 UTC


Attachments (Terms of Use)

Description john.l.villalovos 1999-09-21 18:49:51 UTC
Unable to do the LILO portion of the install when just using
the bootnet.img boot disk.  Did not use the supp option for
using the supp and modules disks.

Discovered that the loop.o module on the bootnet.img disk
was compiled for kernel version: 2.2.5-14BOOT

While the kernel on the bootnet.img disk is version:
2.2.12-2.6.0BOOT

insmod refuses to load the loopback device driver which
appears to be causing the lilo and create boot disk portion
of the install to fail.

Comment 1 Bill Nottingham 1999-09-21 19:22:59 UTC
*** This bug has been marked as a duplicate of 5252 ***


Note You need to log in before you can comment on or make changes to this bug.