Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5281 - Linuxconf corrupts sendmail.cf
Summary: Linuxconf corrupts sendmail.cf
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-21 18:44 UTC by bjcaffe
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-10 19:29:57 UTC


Attachments (Terms of Use)

Description bjcaffe 1999-09-21 18:44:55 UTC
When modifying the sendmail.cf using linuxconf, it is
adding unnecessary characters, thereby causing sendmail to
fail.  Error is:
554 rewrite:
     excessive recursion (max 50), ruleset 3

Comment 1 Michael K. Johnson 1999-09-22 00:41:59 UTC
Added Jacques to CC line

Comment 2 Dale Lovelace 1999-12-03 18:14:59 UTC
You need to be a bit nore specific about what you were modifying. I can do all
sorts of modification to the sendmail setup here without corrupting sendmail.cf.

------- Email Received From  "Ben J. Caffe" <bjcaffe@ameuro.de> 12/03/99 13:19 -------

Comment 3 Dale Lovelace 1999-12-03 18:23:59 UTC
If you could just list the changes you were trying to make I could try and
reproduce it here. Like I said, I make all sorts of changes and it works fine,
knowing exactly what changes you were trying to make would allow me to try those
same changes here and try to find the problem. Thanks!

------- Email Received From  "Ben J. Caffe" <bjcaffe@ameuro.de> 12/04/99 09:01 -------

Comment 4 Brent Fox 2002-06-05 04:02:30 UTC
Closing since we don't ship linuxconf anymore.


Note You need to log in before you can comment on or make changes to this bug.