Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5256 - manual should be on a subpackage
Summary: manual should be on a subpackage
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: apache
Version: 1.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-20 18:19 UTC by carenas
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-04 17:08:32 UTC


Attachments (Terms of Use)

Description carenas 1999-09-20 18:19:53 UTC
the apache manual, should be on a subpackage, so, if it is
not needed (most production servers won't), it could be
easilly uninstalled.

this bug is somehow related to 5255, because unnecesary data
files are installed along with binaries.

the problem is, that if you delete those files manually, you
would get unnecesarilly "missing files" warnings on an rpm
check (-V).

Comment 1 Preston Brown 1999-11-04 17:08:59 UTC
a reasonable suggestion.  We will make this change in the next errata
release of apache.


Note You need to log in before you can comment on or make changes to this bug.