Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5246 - xntp3 does not start automatically
Summary: xntp3 does not start automatically
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xntp3
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 5777 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-20 15:11 UTC by hughett
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-20 15:14:30 UTC


Attachments (Terms of Use)

Description hughett 1999-09-20 15:11:07 UTC
The xntpd daemon does not start and stop automatically
when the system run level changes, because the necessary
S??xntpd and K??xntpd links are not installed in the rc?.d
directories from the rpm package.  It works fine if you
install the links by hand.

Paul Hughett

Comment 1 Bill Nottingham 1999-09-20 15:14:59 UTC
Use chkconfig and/or ntsysv to turn them on.

Comment 2 Jeff Johnson 1999-10-11 17:52:59 UTC
*** Bug 5777 has been marked as a duplicate of this bug. ***

Symbolic links in directories /etc/rc.d/rc3.d or rc5.d
to /etc/rc.d/init.d/xntpd are not installed initially.
The packages is missing such files.


Note You need to log in before you can comment on or make changes to this bug.