Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5229 - Unable to resume screens remotely
Summary: Unable to resume screens remotely
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: screen
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-19 21:43 UTC by Steve Wills
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-01 17:01:52 UTC


Attachments (Terms of Use)

Description Steve Wills 1999-09-19 21:43:02 UTC
screen -r reports no screens to resume when resuming from a
remote login session. It works fine if you resume from a
local login.

Steve

Comment 1 Bill Nottingham 1999-09-21 21:42:59 UTC
I can't reproduce this here; I start screen, detach a socket,
log in remotely, and I can still attach to the session.

Comment 2 Bill Nottingham 1999-10-29 18:31:59 UTC
You still seeing this?


Note You need to log in before you can comment on or make changes to this bug.