Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5210 - userpasswd does not do anything useful
Summary: userpasswd does not do anything useful
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-18 19:08 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-22 00:44:40 UTC


Attachments (Terms of Use)

Description David Lawrence 1999-09-18 19:08:26 UTC
If you enter your current password and then enter your
current password again in the new password box, it seg
faults.

If you enter your current password and then enter a new
password it does not alter your password at all.

Comment 1 Michael K. Johnson 1999-09-20 01:29:59 UTC
Could not reproduce this on a non-NIS system.  Were you trying to
change your password on a system that is using NIS?

Comment 2 Michael K. Johnson 1999-09-22 00:44:59 UTC
I'm going to assume that this particular instance was fixed, between
the pwdb fixes that gafton did earlier and the recent malloc fixes
in usermode-1.15, unless I hear otherwise.  I definitely can no longer
reproduce this or any similar problem at this time, to the best of
my knowledge.


Note You need to log in before you can comment on or make changes to this bug.