Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5202 - netgroups dont seem to work in /etc/exports
Summary: netgroups dont seem to work in /etc/exports
Keywords:
Status: CLOSED DUPLICATE of bug 10332
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-18 01:15 UTC by cavanaug
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-08-09 02:34:14 UTC


Attachments (Terms of Use)

Description cavanaug 1999-09-18 01:15:40 UTC
I cant get netgroups to work in /etc/exports, Ive tried
everything except firing up the debugger or looking at the
source code.

FYI:  We are using NIS on an HPUX server to serve up the
netgroups

--John C

Comment 1 cavanaug 1999-09-22 02:26:59 UTC
Note:  I was using knfsd-1.4.7 with my own kernel 2.2.12.  knfsd-1.2.2
does not seem to have this problem.  --John C

Comment 2 cavanaug 1999-10-05 08:56:59 UTC
Redhat-6.1 doesnt seem to have this problem.  You can close it.

--John C

Comment 3 Cristian Gafton 2000-08-09 02:34:12 UTC
assigned to johnsonm

Comment 4 Aleksey Nogin 2001-11-11 16:43:53 UTC

*** This bug has been marked as a duplicate of 10332 ***


Note You need to log in before you can comment on or make changes to this bug.