Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 52 - Cant install from SCSI CD-ROM
Summary: Cant install from SCSI CD-ROM
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 5.2
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-12 12:56 UTC by johnb
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-09 15:29:00 UTC


Attachments (Terms of Use)

Description johnb 1998-11-12 12:56:14 UTC
I have a IDE CDROM driver AND a SCSI CDROM drive
in my PC. I cant install RH 5.2 from the SCSI drive.
The install program insist on using the IDE = /dev/hdd

Comment 1 Matt Wilson 1998-11-13 02:26:59 UTC
This is a known problem in the current installer.  It will be
addressed in a future version of Red Hat Linux.

Comment 2 Matt Wilson 1998-12-09 15:29:59 UTC
*** This bug has been marked as a duplicate of 273 ***


Note You need to log in before you can comment on or make changes to this bug.