Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5192 - dvips default paper type is A4
Summary: dvips default paper type is A4
Keywords:
Status: CLOSED DUPLICATE of bug 3379
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 6.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-17 17:52 UTC by pfaffman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-15 21:15:22 UTC


Attachments (Terms of Use)

Description pfaffman 1999-09-17 17:52:17 UTC
Of course this is a matter of taste, but if most customers
are in the US, letter would be a better default--I'm sure
that UK folks are used to having to fix this when they do an
install. :-)

It took me months to figure out why my margins were screwed
up on everything I printed.  For what it's worth, here's a
diff.

> /usr/share/texmf/dvips/config/config.ps
>
> 69,70d68
> < @ letterSize 8.5in 11in
> <
> 72a71,72
> >
> > @ letterSize 8.5in 11in
>

Thanks.

Comment 1 Jeff Johnson 2000-01-15 21:15:59 UTC
*** This bug has been marked as a duplicate of 3379 ***


Note You need to log in before you can comment on or make changes to this bug.