Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5186 - Lorax B6.050 unable to locate printer port on laptop
Summary: Lorax B6.050 unable to locate printer port on laptop
Keywords:
Status: CLOSED DUPLICATE of bug 5440
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-17 12:47 UTC by rickf
Modified: 2015-01-07 23:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-05 16:06:42 UTC


Attachments (Terms of Use)

Description rickf 1999-09-17 12:47:52 UTC
lorax unable to locate printer installed on lp0.  6.0
detects presence of printer on /dev/lp0 properly, installs
and sets up correctly.  Lorax fails to recognize lp0 at
all (reports not detected), unable to print via even direct
output to device.

Comment 1 Bill Nottingham 1999-09-18 18:53:59 UTC
Add 'alias parport_lowlevel parport_pc' to your /etc/conf.modules -
does that help?

Comment 2 Bill Nottingham 1999-10-05 16:06:59 UTC
*** This bug has been marked as a duplicate of 5440 ***


Note You need to log in before you can comment on or make changes to this bug.