Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5177 - gnome-terminal: pressing <shift>+<tab> key locks up window
Summary: gnome-terminal: pressing <shift>+<tab> key locks up window
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-17 05:30 UTC by alecf
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-29 15:51:33 UTC


Attachments (Terms of Use)

Description alecf 1999-09-17 05:30:45 UTC
If you press shift-tab in a gnome-terminal, it locks up.

Seen on two totally different hardware configs:
XFree86 3.3.4 and 3.3.5 with a Voodoo3, PCConcepts contour
keyboard
XFree86 3.3.3.1 and 3.3.5 on a Matrox Millenium II,
Microsoft Natural (classic) keyboard

Both PII machines, only similarity is the SVGA server, but I
think it's really a problem with gnome-terminal.

Comment 1 Bill Nottingham 1999-09-17 14:42:59 UTC
Hit it again; it unsticks...

------- Additional Comments From   09/26/99 03:21 -------
that's really lame... this is a really bad feature, if it's a feature
and not a bug.

I get this all the time when I'm trying to tab-complete environment
variables, because they are usually upper case, so I happen to have
shift down at the time. I can't be the only one.

Comment 2 Elliot Lee 1999-10-29 15:51:59 UTC
Actually, the focus just gets changed to the main application window
widget.

This is fixed in October GNOME.

------- Additional Comments From   10/29/99 19:24 -------
hey, thanks!


Note You need to log in before you can comment on or make changes to this bug.