Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5173 - sortlist option doesn't work in resolv.conf
Summary: sortlist option doesn't work in resolv.conf
Keywords:
Status: CLOSED DUPLICATE of bug 1467
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-16 23:12 UTC by ksm
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-23 03:53:08 UTC


Attachments (Terms of Use)

Description ksm 1999-09-16 23:12:07 UTC
See bug 1467, I would have re-opened it if I knew how.
Either fix the resolver(5) manpage, or include support
for the sortlist option. I would prefer the latter but
it's really up to you on that.

Comment 1 Cristian Gafton 1999-09-23 03:53:59 UTC
*** This bug has been marked as a duplicate of 1467 ***


Note You need to log in before you can comment on or make changes to this bug.