Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5147 - Midnight Commander's internal editor freezes the tty.
Summary: Midnight Commander's internal editor freezes the tty.
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mc
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-15 09:18 UTC by dave
Modified: 2013-04-02 04:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-03 21:26:42 UTC


Attachments (Terms of Use)

Description dave 1999-09-15 09:18:32 UTC
Occasionally hitting F4 will lock up the tty completely.
I have to switch to another tty and kill -9 the mc process.
This isn't always reproducable, and seems to happen at
random, but it does happen quite a lot, like 1 in 10 or
something..

I've tried uninstalling the RPM, and compiling 4.5.38
myself, and it still did the same thing, so I believe the
problem could be in one of the shared libraries.

regards,

Dave.

Comment 1 Jonathan Blandford 2000-02-03 21:26:59 UTC
I am totally unable to reproduce this at all.
Sorry...


Note You need to log in before you can comment on or make changes to this bug.