Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5136 - FvwmTaskBar does not update
Summary: FvwmTaskBar does not update
Keywords:
Status: CLOSED DUPLICATE of bug 2686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fvwm2
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
: 6508 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-14 19:57 UTC by hchcheng
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-13 16:14:19 UTC


Attachments (Terms of Use)

Description hchcheng 1999-09-14 19:57:53 UTC
When I start fvwm2 (both under AnotherLevel and straight
fvwm2 from .xsession), the FvwmTaskBar at the bottom doesn't
update until I move my mouse over it.  Same thing with the
clock in the task bar.

Comment 1 Preston Brown 2000-01-13 04:25:59 UTC
*** Bug 6508 has been marked as a duplicate of this bug. ***

Comment 2 Preston Brown 2000-01-13 16:14:59 UTC
*** This bug has been marked as a duplicate of 2686 ***


Note You need to log in before you can comment on or make changes to this bug.