Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5132 - After upgrade to netscape 4.61 it's not possible to start netscape
Summary: After upgrade to netscape 4.61 it's not possible to start netscape
Keywords:
Status: CLOSED DUPLICATE of bug 5068
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-14 16:56 UTC by otka
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-14 17:37:31 UTC


Attachments (Terms of Use)

Description otka 1999-09-14 16:56:19 UTC
Recently I upgraded netscape to version 4.61-1 and now I
can't sart netscape. I downgraded back to 4.51, but also
can't start netscape.
If I delete ~/.netscape (rm -rf .netscape)it works fine for
the first time, but if you close Netscape it's not possible
to start it again.

Environment:
Red Hat 6.0 with gnome and enligtement.
Netscape 4.51 (shipped with R.H.6.0)
Same problem with trying netscape 4.61-4 (common and
communicator)

Comment 1 Bill Nottingham 1999-09-14 17:37:59 UTC
*** This bug has been marked as a duplicate of 5068 ****** This bug has been marked as a duplicate of 5068 ***


Note You need to log in before you can comment on or make changes to this bug.