Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5123 - netscape 4.6 crashes on webpages with java applets
Summary: netscape 4.6 crashes on webpages with java applets
Keywords:
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-14 04:11 UTC by iratika
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-14 15:10:35 UTC


Attachments (Terms of Use)

Description iratika 1999-09-14 04:11:16 UTC
I am running all updates for rh6.0, I think this problem
appeared after upgrading to XFree86 3.3.5-0.60. netscape
crashes on every web page with a java applet, even on ones
that worked fine before. It prints 'Bus Error' to the
console.
I'm using a custom-compiled 2.2.12 SMP kernel.

Comment 1 Bill Nottingham 1999-09-14 15:10:59 UTC
*** This bug has been marked as a duplicate of 2711 ***


Note You need to log in before you can comment on or make changes to this bug.