Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5107 - xdm problems with XFree86 3.3.5
Summary: xdm problems with XFree86 3.3.5
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-13 17:19 UTC by klinfield
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-24 23:41:06 UTC


Attachments (Terms of Use)

Description klinfield 1999-09-13 17:19:38 UTC
We connect to our Red Hat 6.0 machine using
X -query NAME
from the command prompt.  Everything worked great upon the
default installation from CD-ROM, but after updating to
XFree86 3.3.5 (from the errata page Sept 7th fix) we can no
longer use
X -query NAME.
We had to uninstall the entire XFree86 package and reinstall
the version on the Red Hat 6.0 CD-ROM (3.3.1?)

Yes, xdm is running on the machine :-)

Thanks
Kevin Linfield
klinfield@hotmail.com

Comment 1 lcantey 1999-09-17 18:44:59 UTC
I run into the same problem with users connecting using XDMCP.  I'd
like to see more testing in this area since stock 6.0 didn't work
either due to GDM problems.

Comment 2 Vlado Potisk 1999-09-23 19:50:59 UTC
regarding the version numbers: xdm from XFree86-3.3.3 did not have
that bug

------- Additional Comments From   09/24/99 13:18 -------
Same problem here with 3.3.5-1.6.0, but not 3.3.5-0.6.0.

Comment 3 Preston Brown 1999-09-24 23:41:59 UTC
we disabled xdmcp connections by default in the update because of a
bugtraq announcement and a general effort to clean up security stuff.
Please edit /etc/X11/xdm/Xaccess and uncomment the line with a "*" in
it to enable connections.


Note You need to log in before you can comment on or make changes to this bug.