Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5101 - XFree86 3.3.5 extract encounter bug with ld.so
Summary: XFree86 3.3.5 extract encounter bug with ld.so
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ld.so
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 9218 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-13 09:19 UTC by bloodstorm
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-13 17:38:05 UTC


Attachments (Terms of Use)

Description bloodstorm 1999-09-13 09:19:18 UTC
error msg when running extract :

@vortex /usr/X11R6]# /archive/xfree86/extract
/archive/xfree86/*.tgz ./
BUG IN DYNAMIC LINKER ld.so: dynamic-link.h: 57:
elf_get_dynamic_info:
Assertion `! "bad dynamic tag"' failed!


I am not able to install XFree86 3.3.5 because of this.

Comment 1 Bill Nottingham 1999-09-13 17:38:59 UTC
Works fine for me here.
You know, you could upgrade to the XFree86-3.3.5 RPMs
available in the errata/Raw Hide.

Comment 2 Bill Nottingham 2000-02-08 16:04:59 UTC
*** Bug 9218 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.