Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 510 - cpio-2.4.2-9.i386.rpm not working
Summary: cpio-2.4.2-9.i386.rpm not working
Keywords:
Status: CLOSED DUPLICATE of bug 80
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cpio
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-17 16:22 UTC by beavey
Modified: 2013-05-06 17:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-17 23:06:38 UTC


Attachments (Terms of Use)

Description beavey 1998-12-17 16:22:24 UTC
Regarding cpio-2.4.2-9.i368.rpm in RedHat 5.2:

Problem noted when installing Citrix client for Linux
(available from www.citrix.com), cpio error when trying to
install.  Downgraded to cpio-2.4.2-6 (shipped with RedHat
5.1 CD), problem disappeared.

Ben Eavey
12/17/1998
beavey@cprma.com

Comment 1 Jeff Johnson 1998-12-17 23:06:59 UTC
See bugs #80 and #226. Basically you need to change
	cpio -oc
to
	cpio -o -Hodc
in the install script. Otherwise, using cpio from 5.1 works too.

*** This bug has been marked as a duplicate of 80 ***


Note You need to log in before you can comment on or make changes to this bug.