Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5068 - netscape crashes all but first time
Summary: netscape crashes all but first time
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 5132 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-11 15:15 UTC by avelasco
Modified: 2014-03-17 02:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-17 22:27:16 UTC


Attachments (Terms of Use)

Description avelasco 1999-09-11 15:15:04 UTC
If I delete ~/.netscape (rm -rf .netscape) then Netscape
warns about creating directories for archive and cache, and
presents the license agreement, but after that, it works
fine. If I close Netscape navigator and start it again, a
core is dumped and gnome advices about an application slow
or not responding. That with any user (root or not root).
Environment:
Red Hat 6.0 with gnome and enligtement.
Netscape 4.51 (shipped with R.H.6.0)
Same problem with trying netscape 4.61-4 (common and
communicator)
It seems to be something that has changed ultimately (a
dozen of days before today all worked correctly). I've
uninstalled netscape's rpms and installed 4.61-4.
???

Comment 1 Bill Nottingham 1999-09-14 17:37:59 UTC
*** Bug 5132 has been marked as a duplicate of this bug. ***

Recently I upgraded netscape to version 4.61-1 and now I
can't sart netscape. I downgraded back to 4.51, but also
can't start netscape.
If I delete ~/.netscape (rm -rf .netscape)it works fine for
the first time, but if you close Netscape it's not possible
to start it again.

Environment:
Red Hat 6.0 with gnome and enligtement.
Netscape 4.51 (shipped with R.H.6.0)
Same problem with trying netscape 4.61-4 (common and
communicator)*** Bug 5132 has been marked as a duplicate of this bug. ***

Recently I upgraded netscape to version 4.61-1 and now I
can't sart netscape. I downgraded back to 4.51, but also
can't start netscape.
If I delete ~/.netscape (rm -rf .netscape)it works fine for
the first time, but if you close Netscape it's not possible
to start it again.

Environment:
Red Hat 6.0 with gnome and enligtement.
Netscape 4.51 (shipped with R.H.6.0)
Same problem with trying netscape 4.61-4 (common and
communicator)I can't reproduce this here. Are you doing anything odd in
your environment/settings?

------- Additional Comments From   10/22/99 10:03 -------
I've got a similar problem on many PCs. Everything works fine with
Netscape 4.x.y and, I don't know why, when Netscape is started again,
it freezes. I have to close it with the anihilate option from window
menu bar. If I want to start it again, I must remove the file
~/.netscape/preference.js

Comment 2 Bill Nottingham 1999-11-22 16:51:59 UTC
What is it doing when it freezes/dies? Can you get anything
useful out of strace or gdb?

Comment 3 Bill Nottingham 1999-12-17 22:27:59 UTC
closed, lack of input.


Note You need to log in before you can comment on or make changes to this bug.