Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5067 - gftp crashes without warning
Summary: gftp crashes without warning
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gftp
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-11 10:42 UTC by margarita
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-03 17:02:37 UTC


Attachments (Terms of Use)

Description margarita 1999-09-11 10:42:56 UTC
gftp crashes after several downloads were made from
Red Hat's site. The crashes were abrupt, without warning
and occurred just after the download selection was made.

There was no core file and /var/log/messages reveals no
clues as to the cause of the crash.

Intel i586 kernel
64 meg 60ns EDO ram
Iwill primium motherboard
Adaptec and IBM SSCI drive 9.1 GIG
Mellinium card with 2 meg and Viewsonic P810

Comment 1 David Lawrence 1999-09-14 15:30:59 UTC
I was not able to get this to fail using the latest gftp package
available from
ftp://ftp.redhat.com/redhat/updates/6.0/i386/gftp-2.0.3-1.i386.rpm.

Comment 2 margarita 1999-09-18 19:06:59 UTC
I did contact the author because his name and e-mail was on the
application. He was able to recreate the crash. He is going to fix it
on the next release. I realise that it was a difficult crash to
duplicate beacuse it took quite a while using it for it to happen. I
am writing to make the record complete.

Comment 3 Elliot Lee 2000-02-03 17:02:59 UTC
Reporter indicates the bug will be fixed in next upstream release.


Note You need to log in before you can comment on or make changes to this bug.