Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5066 - Can not mv dirs fileutils-4.0-5
Summary: Can not mv dirs fileutils-4.0-5
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: fileutils
Version: 1.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 5065 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-11 07:30 UTC by aapuch
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-11 19:20:43 UTC


Attachments (Terms of Use)

Description aapuch 1999-09-11 07:30:11 UTC
[root@brain src]# mv linux-2.2.12 linux-2.2.12-stock
mv: can't stat destination linux-2.2.12-stock



THIS IS VERY BAD DUE TO THE FACT I CAN NOT BUILD A KERNEL
!!!

Comment 1 Bill Nottingham 1999-09-11 18:48:59 UTC
*** Bug 5065 has been marked as a duplicate of this bug. ***

[root@brain src]# mv linux-2.2.12 linux-2.2.12-stock
mv: can't stat destination linux-2.2.12-stock



THIS IS VERY BAD DUE TO THE FACT I CAN NOT BUILD A KERNEL
!!!

Comment 2 Bill Nottingham 1999-09-11 19:20:59 UTC
fixed in fileutils-4.0-6.


Note You need to log in before you can comment on or make changes to this bug.