Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5059 - Installing "everything" installs all X-servers
Summary: Installing "everything" installs all X-servers
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-10 21:37 UTC by Trond Eivind Glomsrød
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-25 01:59:34 UTC


Attachments (Terms of Use)

Description Trond Eivind Glomsrød 1999-09-10 21:37:22 UTC
When installing everything, all X-servers are installed.
Earlier Red Hat distributions only installs the needed
X-server.

Comment 1 Michael K. Johnson 1999-09-25 01:59:59 UTC
We fixed a bug by installing all of them -- it does say
"everything", after all.  So this is not a bug.  You can
always customize package selection and deselect the packages
you do not want if you want the old behaviour -- we can't
please everyone here.


Note You need to log in before you can comment on or make changes to this bug.