Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 504 - DHCP client fails to connect
Summary: DHCP client fails to connect
Keywords:
Status: CLOSED DUPLICATE of bug 2474
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dhcpcd
Version: 5.2
Hardware: alpha
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-17 01:57 UTC by maurice
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-02 11:20:15 UTC


Attachments (Terms of Use)

Description maurice 1998-12-17 01:57:28 UTC
Tried a DHCPCD connection by cable modem using DHCPCD V.70
as included in Red Hat 5.2 AXP.
Failed.
Tried with V.65-4 from 5.1 and it works just dandy.

Comment 1 David Lawrence 1998-12-29 22:15:59 UTC
We would need to get a cable modem in to accurately test this bug. We
will reopen it when we get one.

Comment 2 Jeff Johnson 1999-06-02 11:20:59 UTC
*** This bug has been marked as a duplicate of 2474 ***


Note You need to log in before you can comment on or make changes to this bug.