Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5037 - Core dumped after Segmentation fault.
Summary: Core dumped after Segmentation fault.
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mc
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
: 5036 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-10 04:26 UTC by osman
Modified: 2013-04-02 04:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-03 21:21:58 UTC


Attachments (Terms of Use)

Description osman 1999-09-10 04:26:57 UTC
Version: mc-4.5.38-1.i386.rpm
I wanted to include the output of gdm with the core file but I seem not to be able to post so many lines using lynx.
If some1 wants that output mail me.
If some1 could explain me how to submit new bugreports using email-only PLEASE do.

Comment 1 Dale Lovelace 1999-09-10 19:56:59 UTC
*** Bug 5036 has been marked as a duplicate of this bug. ***

Version: mc-4.5.38-1.i386.rpm
Output of gdm using corefile:
(no debugging symbols found)...Core was generated by `/usr/bin/mc -P'.
Program terminated with signal 11, Segmentation fault.
Reading symbols from /usr/lib/libgpm.so.1...(no debugging symbols found)...
done.
Reading symbols from /usr/lib/libglib-1.2.so.0...
(no debugging symbols found)...done.
Reading symbols from /lib/libext2fs.so.2...(no debugging symbols found)...done.
Reading symbols from /lib/libcom_err.so.2...(no debugging symbols found)...Merely reply to this email with the output you would like to have
included in the bug report. Thanks!

Comment 2 Elliot Lee 1999-09-13 20:45:59 UTC
Could you describe exactly what the problem is, and how to reproduce
it?


Note You need to log in before you can comment on or make changes to this bug.