Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 501594 - genkey generates localhost.cert but localhost.crt is needed
Summary: genkey generates localhost.cert but localhost.crt is needed
Keywords:
Status: CLOSED DUPLICATE of bug 162116
Alias: None
Product: Fedora
Classification: Fedora
Component: crypto-utils
Version: 10
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-05-19 21:15 UTC by Matt Castelein
Modified: 2009-07-01 00:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-07-01 00:45:35 UTC


Attachments (Terms of Use)

Description Matt Castelein 2009-05-19 21:15:12 UTC
Description of problem:

genkey creates the file /etc/pki/tls/certs/localhost.cert but apache looks for localhost.crt.

Version-Release number of selected component (if applicable):
crypto-utils-2.4.1-16

Additional info:
Appears identical to bug 162116
https://bugzilla.redhat.com/show_bug.cgi?id=162116

Changing /etc/httpd/conf.d/ssl.conf:

SSLCertificateFile /etc/pki/tls/certs/localhost.crt

to:

SSLCertificateFile /etc/pki/tls/certs/localhost.cert

...fixes the problem.

Comment 1 Matt Castelein 2009-07-01 00:45:35 UTC

*** This bug has been marked as a duplicate of bug 162116 ***


Note You need to log in before you can comment on or make changes to this bug.